← Back to CVE List
CVE-2026-45188NVD
Vulnerability Summary
Relative Path Traversal vulnerability in Apache Kvrocks.
This issue affects Apache Kvrocks: from 1.0.0 through 2.15.0.
Users are recommended to upgrade to version 2.16.0, which fixes the issue.
This issue affects Apache Kvrocks: from 1.0.0 through 2.15.0.
Users are recommended to upgrade to version 2.16.0, which fixes the issue.
CVSS v4.0 Base Metrics — Score 2.4 (LOW)
Attack VectorLocal
Attack ComplexityHigh
Attack RequirementsNone
Privileges RequiredHigh
User InteractionPassive
Confidentiality (Vulnerable System)Low
Integrity (Vulnerable System)Low
Availability (Vulnerable System)Low
Confidentiality (Subsequent System)High
Integrity (Subsequent System)High
Availability (Subsequent System)High
Affected & Patched Versions
- Apache Software Foundation Apache Kvrocks >= 1.0.0 and <= 2.15.0
- Apache Software Foundation Apache Kvrocks 2.15.0