← Back to CVE List
CVE-2026-47868NVD
Vulnerability Summary
VMware Avi Load Balancer contains a local privilege escalation vulnerability. A malicious user with local access may be able to escalate their privileges to run code as root.
Affected versions:
32.1.1 (fixed in 32.1.2)
31.1.1 through 31.2.2 (fixed in 31.2.2-2p3)
30.1.1 through 30.2.6 (fixed in 30.2.7)
22.1.1 through 22.1.7 (fixed in 30.2.7)
Affected versions:
32.1.1 (fixed in 32.1.2)
31.1.1 through 31.2.2 (fixed in 31.2.2-2p3)
30.1.1 through 30.2.6 (fixed in 30.2.7)
22.1.1 through 22.1.7 (fixed in 30.2.7)
CVSS v3.1 Base Metrics — Score 7.8 (HIGH)
Attack VectorLocal
Attack ComplexityLow
Privileges RequiredLow
User InteractionNone
ScopeUnchanged
ConfidentialityHigh
IntegrityHigh
AvailabilityHigh
Affected & Patched Versions
- Broadcom Vmware Avi Load Balancer >= 22.1.1 and <= 22.1.7
- Broadcom Vmware Avi Load Balancer >= 30.1.1 and < 30.2.7
- Broadcom Vmware Avi Load Balancer >= 31.1.1 and < 31.2.2
- Broadcom Vmware Avi Load Balancer
- Broadcom Vmware Avi Load Balancer 30.2.7
- Broadcom Vmware Avi Load Balancer 31.2.2