← Back to CVE List
CVE-2026-57834NVD
Vulnerability Summary
Apache Traffic Server allows request smuggling if chunked messages are malformed.
This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3.
Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3.
Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
CVSS v4.0 Base Metrics — Score 7.0 (HIGH)
Attack VectorNetwork
Attack ComplexityLow
Attack RequirementsPresent
Privileges RequiredNone
User InteractionNone
Confidentiality (Vulnerable System)None
Integrity (Vulnerable System)None
Availability (Vulnerable System)None
Confidentiality (Subsequent System)High
Integrity (Subsequent System)High
Availability (Subsequent System)Low
CVSS v3.1 Base Metrics — Score 10.0 (CRITICAL)
Attack VectorNetwork
Attack ComplexityLow
Privileges RequiredNone
User InteractionNone
ScopeChanged
ConfidentialityHigh
IntegrityHigh
AvailabilityLow
Affected & Patched Versions
- Apache Software Foundation Apache Traffic Server >= 8.0.0 and <= 8.1.11
- Apache Software Foundation Apache Traffic Server >= 9.0.0 and <= 9.2.14
- Apache Software Foundation Apache Traffic Server >= 10.0.0 and <= 10.1.3
- Apache Software Foundation Apache Traffic Server 8.1.11
- Apache Software Foundation Apache Traffic Server 9.2.14
- Apache Software Foundation Apache Traffic Server 10.1.3