← Back to CVE List
CVE-2026-58162NVD
Vulnerability Summary
The Apache Traffic Server certifier plugin generates certificates based on attacker-controlled client SNI.
This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3.
Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3.
Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
CVSS v4.0 Base Metrics — Score 8.4 (HIGH)
Attack VectorNetwork
Attack ComplexityLow
Attack RequirementsPresent
Privileges RequiredNone
User InteractionNone
Confidentiality (Vulnerable System)Low
Integrity (Vulnerable System)High
Availability (Vulnerable System)High
Confidentiality (Subsequent System)None
Integrity (Subsequent System)None
Availability (Subsequent System)None
CVSS v3.1 Base Metrics — Score 10.0 (CRITICAL)
Attack VectorNetwork
Attack ComplexityLow
Privileges RequiredNone
User InteractionNone
ScopeChanged
ConfidentialityLow
IntegrityHigh
AvailabilityHigh
Affected & Patched Versions
- Apache Software Foundation Apache Traffic Server >= 8.0.0 and <= 8.1.11
- Apache Software Foundation Apache Traffic Server >= 9.0.0 and <= 9.2.14
- Apache Software Foundation Apache Traffic Server >= 10.0.0 and <= 10.1.3
- Apache Software Foundation Apache Traffic Server 8.1.11
- Apache Software Foundation Apache Traffic Server 9.2.14
- Apache Software Foundation Apache Traffic Server 10.1.3