← Back to CVE List
CVE-2026-90628NVD
Vulnerability Summary
An uncontrolled memory access in the PDF export code of Apache OpenOffice versions through 4.1.16 allows a crafted CFF font to cause a stack overflow problem, causing program crash or memory corruption, or even running other code.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
CVSS v3.1 Base Metrics — Score 7.3 (HIGH)
Attack VectorLocal
Attack ComplexityLow
Privileges RequiredNone
User InteractionRequired
ScopeUnchanged
ConfidentialityHigh
IntegrityHigh
AvailabilityLow
Affected & Patched Versions
- Apache Openoffice < 4.1.17
- Apache Openoffice 4.1.17