Tagged: CVE-2017-7829

Thunderbird

Mozilla fix high-risk vulnerability in Thunderbird

According to foreign media reported on December 26, Mozilla recently for its popular open source  Thunderbird e-mail client released a major security update to address the RSS and its buffer overflow vulnerability in the client...