Citrix Issues Critical Security Advisory for NetScaler: CVE-2024-6235 and CVE-2024-6236

Cloud Software Group, the entity behind Citrix products, has issued a critical security advisory warning users of severe vulnerabilities discovered in their widely-used NetScaler products. The vulnerabilities, tracked as CVE-2024-6235 and CVE-2024-6236, could allow...