A DoS flaw in CoreDNS (CVE-2025-47950) allows unauthenticated attackers to crash servers using DNS-over-QUIC. Update to 1.12.2 immediately or disable QUIC.
dos
Critical CVSS 9.6 vulnerability in IBM QRadar & Cloud Pak for Security exposes systems to RCE & DoS. Patch immediately to secure your platforms.
A new DoS vulnerability (CVE-2025-48866) found in ModSecurity WAF can crash your web application. Update to 2.9.10 immediately!
MediaTek's June 2025 Security Bulletin reveals a high-severity Bluetooth flaw & multiple medium risks across chipsets, affecting WLAN & IMS. Update your devices!
A critical Mitsubishi MELSEC iQ-F Series CPU module flaw allows remote DoS and info leak. No software patch available.
A high-severity Siemens SiPass flaw allows unauthenticated remote attackers to cause a denial-of-service condition. Update to V2.95.3.18.
A critical flaw (CVE-2025-35003) in Apache NuttX RTOS allows RCE or DoS via crafted Bluetooth packets. Update to version 12.9.0 now.
An unauthenticated flaw in GNOME's remote desktop (CVE-2025-5024) allows attackers to repeatedly crash Linux environments, preventing recovery even after systemd restarts.
A high-severity flaw (CVE-2025-47947) in ModSecurity's Apache module allows DoS via JSON. PoC exists, no workaround, and a patch is expected soon.
GitLab released urgent updates (18.0.1+) fixing high-severity flaws, including a DoS vulnerability (CVE-2025-0993) and a 2FA bypass (CVE-2024-12093).
A high-severity BIND DNS server vulnerability allows remote attackers to crash servers using malformed TSIG signatures. Urgent update advised.
A critical DNSdist vulnerability allows unauthenticated attackers to launch DoS attacks, disrupting DNS operations. Update now to secure your system.
Broadcom addresses four new vulnerabilities in VMware ESXi, vCenter, Workstation, and Fusion, ranging from command execution to XSS. Update now.
High DoS risk in Multer! These flaws threaten millions of Node.js applications. Update now to avoid these attacks.
Tornado is vulnerable to DoS attacks due to its default parser. Details on CVE-2025-47287 and how to mitigate the high-severity threat.
Critical stack overflow in libexpat (CVE-2024-8176) allows DoS and potential memory corruption via malicious XML. Update to 2.7.0 now!
High-severity Redis vulnerability (CVE-2025-21605) allows unauthenticated users to cause DoS. Upgrade to patched versions or apply mitigations to protect your server.
Learn about CVE-2024-36465, a critical SQL injection vulnerability in Zabbix API that can be exploited by low-privilege users.