Apache HTTP Server 2.4.69 fixes 20 flaws, including CVE-2026-63292, a mod_vhost_alias stack overflow that may enable code execution.
Apache HTTP Server
New Apache HTTP Server patches resolve multiple buffer overflow vulnerabilities. Upgrade your production infrastructure immediately to keep deployments secure.
Urgent: Public PoC for Apache CVE-2026-23918. A critical double-free in mod_http2 enables unauthenticated DoS and RCE. Update to Apache 2.4.67 immediately.
Apache releases v2.4.67 to fix an HTTP/2 Double Free RCE (CVE-2026-23918) and auth bypasses. Millions of servers are affected—upgrade your infrastructure now!
A developer's "human error" leaked sensitive GitHub tokens in an Apache HTTP Server update. Learn how GitHub's safety nets prevented a major security breach.
Apache HTTP Server 2.4.66 patched five flaws. Key fixes include a moderate SSRF flaw (CVE-2025-59775) that risks NTLM hash leakage on Windows, and a mod_userdir/suexec bypass. Update immediately.
Apache HTTP Server 2.4.64 patches 8 vulnerabilities, including HTTP Response Splitting, SSRF, DoS, and TLS desync attacks. Upgrade immediately!
Veritas DLO has critical vulnerabilities (CVE-2024-38475, CVE-2025-24813) in bundled Apache components, leading to RCE. Upgrade immediately to prevent exploitation.
The Apache Software Foundation has issued a security advisory regarding two critical vulnerabilities, CVE-2024-40725 and CVE-2024-40898
Apache HTTP Server version 2.4.61, a crucial update that addresses a severe source code disclosure vulnerability (CVE-2024-39884)
CVE-2024-38472 (Important): Server-Side Request Forgery (SSRF) vulnerability on Windows systems, potentially leaking sensitive NTML hashes
Security researchers have uncovered three vulnerabilities in the widely used Apache HTTP Server, prompting an urgent call for users
AndroxGh0st, a sophisticated Python-based malware that exploits vulnerabilities within Laravel applications, extracting sensitive information
An attacker could exploit CVE-2023-45802 to exhaust the server's memory. This bug affects Apache HTTP Server versions 2.4.55 through 2.4.57
A remote attacker could exploit CVE-2023-25690 to bypass access controls in the proxy server, proxying unintended URLs to existing origin servers
The patch provides cover for three documented security vulnerabilities: CVE-2006-20001, CVE-2022-36760, and CVE-2022-37436.