TL;DR
On October 27, CISA added two actively exploited flaws to its Known Exploited Vulnerabilities list, better known as the CISA KEV catalog. The first, CVE-2026-48356, hits Adobe Commerce and Magento. The second, CVE-2026-111497, is a Brotli vulnerability in Google’s widely used compression library.
CISA says it has evidence of active exploitation for both flaws. Federal agencies must patch by November 10, 2026. Fixes already exist for both bugs.
- Product: Adobe Commerce, Google Brotli
- Vulnerabilities: 2 flaws (CVE-2026-48356, CVE-2026-111497)
- Highest severity: 9.6 (Critical · CVSSv3)
- Worst impact: Unrestricted Upload of File with Dangerous Type (CWE-434)
- Status: 2 exploited; patches available
- Exploit Intel (PatchThis): 2 of 2 confirmed
- Action: Update to 2.4.9-2026-jul, 2.4.8-2026-jul, 2.4.7-2026-jul, 2.4.6-2026-jul, 2.4.5-2026-jul, 2.4.4-2026-jul, 1.5.3-2026-jul, 1.5.2-2026-jul, 1.4.2-2026-jul, 1.3.4-2026-jul, 1.3.3-2026-jul, 2.4.9-2026-jul, 2.4.8-2026-jul, 2.4.7-2026-jul, 2.4.6-2026-jul, 1.21.0 (+3) now
| CVE | CVSS (CVSSv3) | Type | Fixed in | Status |
|---|---|---|---|---|
| CVE-2026-48356 | 9.6 | CWE-434 | 2.4.9-2026-jul, 2.4.8-2026-jul, 2.4.7-2026-jul, 2.4.6-2026-jul, 2.4.5-2026-jul, 2.4.4-2026-jul, 1.5.3-2026-jul, 1.5.2-2026-jul, 1.4.2-2026-jul, 1.3.4-2026-jul, 1.3.3-2026-jul, 2.4.9-2026-jul, 2.4.8-2026-jul, 2.4.7-2026-jul, 2.4.6-2026-jul (+1) | Exploited |
| CVE-2026-111497 | 9.2 | Out-of-Bounds Write in Decoder | 1.0.10, 1.1.1, 1.2.1 | Exploited |
Why It Matters
A spot in the CISA KEV catalog means attackers are already using a flaw. As CISA puts it, “These types of vulnerabilities are a frequent attack vector for malicious cyber actors.” Online stores run Magento, while Brotli sits inside web servers, runtimes and firewalls.
However, CISA has not shared who is behind the attacks. It also lists ransomware use as “Unknown” for both.
How the Attack Works
Adobe Commerce and Magento
CVE-2026-48356 (CVSS 9.3) is an unrestricted file upload bug. According to Adobe’s record, an attack requires that “a victim must visit a maliciously crafted URL or interact with a compromised web page.” It could then lead to code execution.
Google Brotli
The Brotli vulnerability (CVSS 9.2) is a buffer overflow in the decoder. A remote attacker sends “a crafted Brotli-compressed stream” to corrupt memory, leak data or possibly run code. Node.js, .NET and PAN-OS shipped fixes for it this month.
Affected Versions
- Adobe Commerce 2.4.9, 2.4.8-p5 and earlier supported releases, plus Magento Open Source 2.4.9 and earlier
- Google Brotli 1.0.3 through 1.2.0
Patch and Mitigation
Adobe fixed the Magento flaw in July 2026 under bulletin APSB26-73. Install the matching 2026-jul patch for your release.
For Brotli, update to 1.0.10, 1.1.1 or 1.2.1. Also, apply vendor updates for products that bundle the library.
Even outside government, any entry in the CISA KEV catalog deserves top patch priority.
Support Our Threat Intelligence
Find our vulnerability reports and weekly recaps helpful? Support our work today and unlock a 100% ad-free reading experience!