Linux Lite releases an Automated Spectre Meltdown downloader and checker

Linux Lite is based on the release of the Ubuntu system. Recently, the developer of the project created a script that makes it easy for Linux users to check whether the currently used device has two security flaws, Meltdown and Specter.

Download

git clone https://github.com/linuxlite/Spectre-Meltdown-Checker-Automated.git

Last week there were reports that the developer Stéphane Lesimple created a useful script to check whether the user currently using the device has been marked CPU vulnerability patch. Today, Jerry Bezencon, developer of the Linux Lite distribution, decided to make the entire inspection process much easier by automatically downloading the latest version of Stéphane Lesimple and running on any GNU / Linux distribution.

Reference: linuxlite

Share